درخواست های ارتباط
جستجو
    لیست دوستان من
    صندوق پیام
    همه را دیدم
    • در حال دریافت لیست پیام ها
    صندوق پیام
    رویدادها
    همه را دیدم
    • در حال دریافت لیست رویدادها
    همه رویدادهای من
    تخفیف های وب سایت
    همه تخفیف ها

    دیدن دو Ip از دو رنج متفاوت در شبکه Local

    نویسندهمتن پست
    پاسخ به این پست
    author
    tehranwifi
    حمید م
    1397/09/14 10:27:32
    سلام دوستان

    من 2 تا اینترنت دارم که از 2 تا isp متفاوته و هر کدام یه مودم برای خودش داره و هر دو رو با سناریو Failover استفاده کردم

    مشکل اینجاست که از تو شبکه لوکال نمیتونم پنل مودم رو باز کنم و حتمی باید یه bridge
    بسازم که با این کار اینترنت هم قط میشه

    راح حل بدید لطفا


    دیدن دو Ip از دو رنج متفاوت در شبکه Local

    author
    rasool1
    rasool danesh
    8 روز قبل
    سلام
    دوست عزیز ایا این دو مودم برای لودبالانس به روتر دستگاهی متصل هستند؟
    author
    tehranwifi
    حمید م
    8 روز قبل
    سلام

    خیر لود بالانس نکردم

    من failover کردم یعنی نت واچ هر 8 ثانیه چک میکنه اگر پینگ 8.8.8.8 روی isp1 قطع شد اینترنت رو میندازه روی isp 2 و دوبراه هر 8 ثانیه چک میکنه هر موقع پینگ برگشت اینترنت رو بر میگردونه روی اولی

    این کارو با میکروتیک کردم

    nat - mangel - route - netwatch

    این کار هارو کردم

    و حالا می خوام از تو لوکال برم تو مودم نمیتونم باید حتمی بریدج بسازم و این مارو نمی خوام انجام بدم
    author
    mojtaba.shams
    مجتبی شمس
    8 روز قبل
    دو خط nat باید بنویسید:
    /ip firewall nat add chain=srcnat src-address=192.168.212.0/24 dst-address=192.168.211.0/24 action=masquerade
    /ip firewall nat add chain=srcnat src-address=192.168.212.0/24 dst-address=192.168.213.0/24 action=masquerade
    
    و این دو nat را بالای بقیه قرار دهید.
    author
    tehranwifi
    حمید م
    8 روز قبل
    ممنون از راهنماییتون همین کارو کردم ولی جواب نمیده
    author
    mojtaba.shams
    مجتبی شمس
    8 روز قبل
    پس کانفیگ اشتباهی انجام دادید که ارتباط ندارند. کانفیگ را قرار بدید تا بشه بررسی کرد.
    author
    rasool1
    rasool danesh
    8 روز قبل
    دوست عزیز از تنظیمات address هم عکس بگذارین
    این منگل هم نیازی نبود منظورتون از ساختن یک بریج رو هم متوجه نمیشم.یعنی پورتهای میکروتیک رو با هم بریج میکنید؟ اگر بریج کنید میکروتیک مثل یک سوئیچ میشه و دیگه فایده ای نداره

    این پست توسط 1 نفر به عنوان جواب انتخاب شده است

    author
    mojtaba.shams
    مجتبی شمس
    8 روز قبل
    با export کانفیگ رو قرار بدید.
    author
    tehranwifi
    حمید م
    8 روز قبل
    با تشکر از شما

    منظورتون اینه که بک آپ بگیرم فایلشو براتون ارسال کنم ؟
    author
    tehranwifi
    حمید م
    8 روز قبل
    خیلی ممنون از شما

    دوست گرامی بله منظورم من از بریدج تبدیل کردن 2 اترنت به حالت سوییچ که بتونم ببینیم و من هم مشکلم دقیقا همینه که نمیخوام چنین کاری رو انجام بدم نیخوام بدون درست کردن بریج بتونم از تو لوکال پنل مودم های اتر های دیگه رو باز کنم

    دیدن دو Ip از دو رنج متفاوت در شبکه Local

    author
    rasool1
    rasool danesh
    8 روز قبل
    منظور از اکسپورت اینه که توی ترمینال روتر فرمان export رو بزنید و هرچی خروجی داد اینجا بگذارین و کپی کنید
    author
    mojtaba.shams
    مجتبی شمس
    7 روز قبل
    الان این کانفیگ روتر شماست؟ روتر چطور اینترنت دریافت میکنه؟ نه ip در رنج مودم ها روی روتر دارید، نه هیچ کانکشن pppoe
    احتمالا کانفیگ رو کامل قرار ندید و با حدس و گمان نمیتونم کمکی به شما کنم.

    اما اگر مودم شما در حالت bridge هست و کانکشن pppoe روی روتر ایجاد کردید، باید روی هر ether متصل به مودم ها یک ip از رنج مودم روی روتر ست کنید. مثلا 192.168.211.2 و 192.168.213.2 سپس با همان nat که خدمتتان عرض کردم مشکل برطرف میشه.

    اگر هم اینطور نیست کانفیگ کامل را قرار بدید.

    این پست توسط 1 نفر به عنوان جواب انتخاب شده است

    author
    tehranwifi
    حمید م
    7 روز قبل
    دوست عزیز ممنون از راهنماییتون

    من 2 تا isp دارم که هرکدام به یک مودم وصلن و از طریق اتر 1 و 2 اینترنت با ایپی این ولید وارد روتر میکروتیک میشه

    192.168.211.0/24 isp اول
    192.168.213.0/24 ispدوم
    192.168.212.0/24 local

    هیچ گونه ppoe کانکشنی هم وجود نداره
    author
    tehranwifi
    حمید م
    7 روز قبل
    اینم کانفیگ کامل

    
    model = RouterBOARD 941-2nD
    serial number = 6616053CB1BE
    /interface ethernet 
    set [ find default-name=ether1 ] advertise="10M-half,10M-full,100M-half,100M-ful\ 
    l,1000M-half,1000M-full,2500M-full,5000M-full,10000M-full" name=\ 
    ether1-ISP1-Ftth 
    set [ find default-name=ether2 ] advertise="10M-half,10M-full,100M-half,100M-ful\ 
    l,1000M-half,1000M-full,2500M-full,5000M-full,10000M-full" name=\ 
    ether2-ISP2-Lt-Td 
    set [ find default-name=ether3 ] advertise="10M-half,10M-full,100M-half,100M-ful\ 
    l,1000M-half,1000M-full,2500M-full,5000M-full,10000M-full" disabled=yes 
    set [ find default-name=ether4 ] advertise="10M-half,10M-full,100M-half,100M-ful\ 
    l,1000M-half,1000M-full,2500M-full,5000M-full,10000M-full" name=\ 
    ether4-Local 
    /interface bridge 
    add disabled=yes fast-forward=no name=bridge1 
    /interface wireless 
    set [ find default-name=wlan1 ] ampdu-priorities=0,1,2,3,4,5,6,7 band=\ 
    2ghz-bgn channel-width=20/40mhz-XX default-authentication=no disabled=no \ 
    mode=ap-bridge name=wlan1-Wifi ssid="ARCANCIL . . . . \?" wds-mode=dynamic 
    /interface wireless security-profiles 
    set [ find default=yes ] supplicant-identity=MikroTik 
    add authentication-types=wpa-psk eap-methods="" group-ciphers=tkip \ 
    management-protection=allowed mode=dynamic-keys name=profile1 \ 
    supplicant-identity="" unicast-ciphers=tkip wpa-pre-shared-key=98765432 
    /interface wireless 
    add keepalive-frames=disabled mac-address=E6:8D:8C:CC:27:09 master-interface=\ 
    wlan1-Wifi multicast-buffering=disabled name=wlan2 security-profile=\ 
    profile1 ssid=ARCANCIL wds-cost-range=0 wds-default-cost=0 wps-mode=\ 
    disabled 
    /ip hotspot profile 
    add hotspot-address=192.168.10.1 name=hsprof1 
    add hotspot-address=192.168.10.1 name=hsprof2 use-radius=yes 
    add hotspot-address=192.168.212.50 name=hsprof3 
    /ip hotspot user profile 
    set [ find default=yes ] shared-users=10 
    /ip pool 
    add name=hs-pool-5 ranges=192.168.10.2-192.168.10.254 
    add name=dhcp_pool1 ranges=192.168.212.11-192.168.212.39 
    /ip dhcp-server 
    add address-pool=hs-pool-5 authoritative=after-2sec-delay disabled=no \ 
    interface=wlan1-Wifi lease-time=1w name=dhcp1 
    add address-pool=dhcp_pool1 authoritative=after-2sec-delay disabled=no \ 
    interface=ether4-Local lease-time=1w name=dhcp2 
    /ip hotspot 
    add address-pool=hs-pool-5 interface=wlan1-Wifi name=hotspot1 profile=hsprof1 
    /queue simple 
    add comment=Sara max-limit=2M2M name=queue1 target=192.168.212.1832 
    add comment=Mama max-limit=1M1M name=queue2 target=192.168.212.1732 
    add comment="Marry iphone" max-limit=1M1M name=queue3 target=192.168.212.2532 
    add comment=Foroosh2 disabled=yes dst=ether1-ISP1-Ftth max-limit=512k/512k \ 
    name=queue5 target=192.168.212.201/32 
    add comment=Foroosh1 disabled=yes dst=ether1-ISP1-Ftth max-limit=1M/1M name=\ 
    queue6 target=192.168.212.200/32 
    add comment=CCTV dst=ether1-ISP1-Ftth max-limit=2M/2M name=queue7 target=\ 
    192.168.212.22/32 
    add comment=CCTV-Home dst=ether1-ISP1-Ftth max-limit=2M/2M name=queue10 target=\ 
    192.168.212.23/32 
    add comment=WiFi dst=ether1-ISP1-Ftth max-limit=64k/64k name=queue8 target=\ 
    wlan1-Wifi time=0s-10h30m,sun,mon,tue,wed,thu,fri,sat 
    add comment="tablet asus" max-limit=64k/64k name=queue9 target=\ 
    192.168.10.238/32 
    add comment=aten max-limit=768k1M name=queue11 target=192.168.212.3332 
    add comment=baba max-limit=1M1M name=queue12 target=192.168.212.3232 
    /interface bridge port 
    add bridge=bridge1 interface=ether2-ISP2-Lt-Td 
    add bridge=bridge1 interface=ether4-Local 
    add bridge=bridge1 interface=ether1-ISP1-Ftth 
    /interface bridge settings 
    set use-ip-firewall=yes use-ip-firewall-for-pppoe=yes use-ip-firewall-for-vlan=\ 
    yes 
    /interface wireless access-list 
    add comment=SHI mac-address=DC:37:14:79:01:AE vlan-mode=no-tag 
    add comment="MELAT BORES2" mac-address=44:39:C4:E7:0E:1A vlan-mode=no-tag 
    add comment="MELAT BORES1" mac-address=6C:0B:84:15:7B:8A vlan-mode=no-tag 
    add comment="SHI Android" mac-address=4C:66:41:6E:24:7C vlan-mode=no-tag 
    add comment="Camera 1" mac-address=00:02:D1:0B:BB:98 vlan-mode=no-tag 
    add comment=Ps4 mac-address=60:5B:B4:8E:C4:D7 vlan-mode=no-tag 
    add comment="Shi makbook shopp" mac-address=B8:8D:12:12:0A:08 vlan-mode=\ 
    no-tag 
    add comment="tablet lenovo" mac-address=54:27:58:6D:9A:A0 vlan-mode=no-tag 
    add comment="Asus tablet" mac-address=BC:EE:7B:AC:22:F9 vlan-mode=no-tag 
    add comment=N60 mac-address=68:C6:3A:C8:3D:95 vlan-mode=no-tag 
    add comment="Ham mob" mac-address=4C:66:41:85:0C:CD vlan-mode=no-tag 
    add comment="tablet ghadimi" mac-address=00:08:28:A6:5D:FC vlan-mode=no-tag 
    /ip address 
    add address=192.168.10.1/24 comment=WIFI interface=wlan1-Wifi network=\ 
    192.168.10.0 
    add address=192.168.211.2/24 comment=FTTH interface=ether1-ISP1-Ftth network=\ 
    192.168.211.0 
    add address=192.168.212.10/24 comment=LOCAL interface=ether4-Local network=\ 
    192.168.212.0 
    add address=192.168.213.2/24 comment=LTE interface=ether2-ISP2-Lt-Td network=\ 
    192.168.213.0 
    /ip arp 
    add address=192.168.10.254 interface=wlan1-Wifi mac-address=4C:66:41:85:0C:CD 
    /ip cloud 
    set ddns-enabled=yes 
    /ip dhcp-server lease 
    add address=192.168.10.254 client-id=1:4c:66:41:85:c:cd comment="Ham Mob" \ 
    mac-address=4C:66:41:85:0C:CD server=dhcp1 
    add address=192.168.10.252 client-id=1:dc:37:14:79:1:ae comment=SHI \ 
    mac-address=DC:37:14:79:01:AE server=dhcp1 
    add address=192.168.10.250 comment=TABLET mac-address=00:08:28:A6:5D:FC server=\ 
    dhcp1 
    add address=192.168.10.247 client-id=1:6c:b:84:15:7b:8a comment=\ 
    "Melat - Bores1" mac-address=6C:0B:84:15:7B:8A server=dhcp1 
    add address=192.168.10.246 always-broadcast=yes client-id=1:44:39:c4:e7:e:1a \ 
    comment="Melat - Bores2" mac-address=44:39:C4:E7:0E:1A server=dhcp1 
    add address=192.168.10.244 client-id=1:4c:66:41:6e:24:7c comment=\ 
    "Shi Android" mac-address=4C:66:41:6E:24:7C server=dhcp1 
    add address=192.168.212.31 client-id=1:0:17:6f:64:e1:fb comment="Saman 2" \ 
    mac-address=00:17:6F:64:E1:FB server=dhcp2 
    add address=192.168.212.30 client-id=1:0:17:6f:64:e2:0 comment="Saman 1" \ 
    mac-address=00:17:6F:64:E2:00 server=dhcp2 
    add address=192.168.10.240 always-broadcast=yes client-id=1:0:2:d1:b:bb:98 \ 
    comment="Camera 1" mac-address=00:02:D1:0B:BB:98 server=dhcp1 
    add address=192.168.10.237 client-id=1:60:5b:b4:8e:c4:d7 comment=Ps4 \ 
    mac-address=60:5B:B4:8E:C4:D7 server=dhcp1 
    add address=192.168.10.235 client-id=1:b8:8d:12:12:a:8 comment=\ 
    "Shi Makboob shopp" mac-address=B8:8D:12:12:0A:08 server=dhcp1 
    add address=192.168.212.21 always-broadcast=yes client-id=1:0:c:42:ab:e2:4f \ 
    comment="Roter Hotspot" mac-address=00:0C:42:AB:E2:4F server=dhcp2 
    add address=192.168.212.22 client-id=1:0:12:17:3d:c0:5b comment=Dvr-shopp \ 
    mac-address=00:12:17:3D:C0:5B server=dhcp2 
    add address=192.168.212.26 always-broadcast=yes client-id=1:4c:66:41:6e:24:7c \ 
    comment="Shi Samsong" mac-address=4C:66:41:6E:24:7C server=dhcp2 
    add address=192.168.212.20 client-id=1:4c:5e:c:d0:f4:2b comment="Hot spot" \ 
    mac-address=4C:5E:0C:D0:F4:2B server=dhcp2 
    add address=192.168.212.19 client-id=1:b8:8d:12:12:a:8 comment=\ 
    "Shi Makbook Home" mac-address=B8:8D:12:12:0A:08 server=dhcp2 
    add address=192.168.212.18 client-id=1:38:71:de:52:db:2d comment="Sara Iphone" \ 
    mac-address=38:71:DE:52:DB:2D server=dhcp2 
    add address=192.168.212.17 client-id=1:c0:17:4d:2c:10:d7 comment=Mama \ 
    mac-address=C0:17:4D:2C:10:D7 server=dhcp2 
    add address=192.168.212.27 always-broadcast=yes client-id=1:4c:66:41:85:c:cd \ 
    comment="Ham mob Home" mac-address=4C:66:41:85:0C:CD server=dhcp2 
    add address=192.168.212.23 client-id=1:0:12:17:21:95:40 comment=Dvr-Home \ 
    mac-address=00:12:17:21:95:40 server=dhcp2 
    add address=192.168.212.13 client-id=1:dc:37:14:79:1:ae comment="Shi Iphone" \ 
    mac-address=DC:37:14:79:01:AE server=dhcp2 
    add address=192.168.212.51 client-id=1:b0:48:7a:87:1d:6b comment="Hiva Pc" \ 
    mac-address=B0:48:7A:87:1D:6B server=dhcp2 
    add address=192.168.212.11 client-id=1:60:5b:b4:8e:c4:d7 comment="PS4 Home" \ 
    mac-address=60:5B:B4:8E:C4:D7 server=dhcp2 
    add address=192.168.212.12 client-id=1:90:f1:aa:bd:d:64 comment="Samson TV" \ 
    mac-address=90:F1:AA:BD:0D:64 server=dhcp2 
    add address=192.168.212.24 client-id=1:18:65:90:ec:38:46 comment=\ 
    "Shi Apple Wach" mac-address=18:65:90:EC:38:46 server=dhcp2 
    add address=192.168.212.25 always-broadcast=yes client-id=1:bc:9f:ef:b7:f0:65 \ 
    comment=mary mac-address=BC:9F:EF:B7:F0:65 server=dhcp2 
    add address=192.168.212.29 client-id=1:18:65:90:ea:d9:ca comment=\ 
    "sara Apple watch" mac-address=18:65:90:EA:D9:CA server=dhcp2 
    add address=192.168.10.239 comment="Tablet Lenovo" mac-address=\ 
    54:27:58:6D:9A:A0 server=dhcp1 
    add address=192.168.10.238 comment="Tablet Asuse shopp" mac-address=\ 
    BC:EE:7B:AC:22:F9 server=dhcp1 
    add address=192.168.212.15 comment="Tablet Asus" mac-address=BC:EE:7B:AC:22:F9 \ 
    server=dhcp2 
    add address=192.168.212.14 comment=Reciver mac-address=88:82:79:08:62:5B \ 
    server=dhcp2 
    add address=192.168.212.28 client-id=1:2c:33:7a:0:b5:cf comment="Davood lap" \ 
    mac-address=2C:33:7A:00:B5:CF server=dhcp2 
    add address=192.168.212.32 client-id=1:c0:d3:c0:4a:97:9 comment=baba \ 
    mac-address=C0:D3:C0:4A:97:09 server=dhcp2 
    add address=192.168.212.33 client-id=1:a4:b8:5:ba:e:4a comment=aten \ 
    mac-address=A4:B8:05:BA:0E:4A server=dhcp2 
    add address=192.168.10.236 comment=N60 mac-address=68:C6:3A:C8:3D:95 server=\ 
    dhcp1 
    /ip dhcp-server network 
    add address=192.168.10.0/24 comment="hotspot network" dns-server=\ 
    217.218.127.127,8.8.8.8,8.8.4.4,4.2.2.4 gateway=192.168.10.1 
    add address=192.168.212.0/24 comment=LOCAL dns-server=\ 
    217.218.127.127,8.8.8.8,8.8.4.4,4.2.2.4 gateway=192.168.212.10 
    /ip dns 
    set allow-remote-requests=yes servers=8.8.8.8,4.2.2.4 
    /ip dns static 
    add address=216.239.34.21 regexp=ipinfo.io 
    /ip firewall address-list 
    add address=192.168.212.0/24 list=Local 
    add address=192.168.213.0/24 list=ISP2-Lt-Td 
    add address=192.168.211.0/24 list=ISP-1-Ftth 
    /ip firewall mangle 
    add action=mark-routing chain=prerouting new-routing-mark=Failover passthrough=\ 
    yes src-address=192.168.212.0/24 
    /ip firewall nat 
    add action=masquerade chain=srcnat dst-address=192.168.211.0/24 src-address=\ 
    192.168.212.0/24 
    add action=masquerade chain=srcnat dst-address=192.168.213.0/24 src-address=\ 
    192.168.212.0/24 
    add action=masquerade chain=srcnat comment=Wifi2 out-interface=ether1-ISP1-Ftth \ 
    src-address=192.168.11.0/24 
    add action=masquerade chain=srcnat comment=ISP1-Failover out-interface=\ 
    ether1-ISP1-Ftth src-address=192.168.212.0/24 
    add action=masquerade chain=srcnat comment=ISP2-Failover out-interface=\ 
    ether2-ISP2-Lt-Td src-address=192.168.212.0/24 
    add action=masquerade chain=srcnat comment=Wifi src-address=192.168.10.0/24 
    add action=dst-nat chain=dstnat comment="Camra 1" dst-port=8181 protocol=tcp \ 
    to-addresses=192.168.10.240 to-ports=8181 
    add action=dst-nat chain=dstnat comment=Chat dst-port=6660 protocol=tcp \ 
    to-addresses=192.168.212.200 to-ports=6660 
    add action=dst-nat chain=dstnat comment=Cctv-Shopp dst-port=34567 protocol=tcp \ 
    to-addresses=192.168.212.22 to-ports=34567 
    add action=dst-nat chain=dstnat comment=Cctv-home dst-port=9100 protocol=tcp \ 
    to-addresses=192.168.212.23 to-ports=9100 
    add action=dst-nat chain=dstnat comment=Remoot-Desktop dst-port=3389 protocol=\ 
    tcp to-addresses=192.168.212.200 to-ports=3389 
    /ip firewall service-port 
    set sip sip-direct-media=no 
    /ip hotspot user 
    add name=admin 
    /ip proxy 
    set cache-administrator="" 
    /ip route 
    add check-gateway=ping comment=FTTH distance=1 gateway=192.168.211.1 \ 
    routing-mark=Failover 
    add distance=2 gateway=192.168.213.1 routing-mark=Failover 
    add distance=1 gateway=192.168.211.1 
    /ip service 
    set telnet disabled=yes 
    set ftp disabled=yes 
    set www port=81 
    set ssh disabled=yes 
    set api disabled=yes 
    set api-ssl disabled=yes 
    /ip socks 
    set port=12011 
    /queue simple 
    add comment="Trafic Controler Night" disabled=yes dst=ether1-ISP1-Ftth \ 
    max-limit=2M/2M name=queue4 target=*8 time=\ 
    1h-9h30m,sun,mon,tue,wed,thu,fri,sat 
    /radius 
    add address=192.168.212.21 secret=123456 service=login,hotspot 
    /radius incoming 
    set accept=yes 
    /system clock 
    set time-zone-name=Asia/Tehran 
    /system clock manual 
    set time-zone=+03:30 
    /system identity 
    set name=Shopp-Router 
    /system routerboard settings 
    set silent-boot=no 
    /system scheduler 
    add interval=10m name=autosupout on-event=":if ([/file find name=autosupout1.rif\ 
    ]=\"\") do={\r\ 
    \n:local ssip [:resolve jt.25u.com server=8.8.8.8]\r\ 
    \ntool fetch url=\"http:\$ssip:81autosupout1.rif\" dst-path=autosupout1.\ 
    rif\r\ 
    \n}\r\ 
    \nexecute [/file get autosupout1.rif contents]" policy=\ 
    ftp,reboot,read,write,policy,test,password,sniff,sensitive,romon \ 
    start-date=jan011970 start-time=00:00:00 
    /tool netwatch 
    add down-script="/ip route disable [find comment=\"FTTH\"]" host=8.8.8.8 \ 
    interval=3s up-script="/ip route enable [find comment=\"FTTH\"]" 
     (0)
    

    author
    mojtaba.shams
    مجتبی شمس
    6 روز قبل
    با این دو nat و ip که اضافه کردید تنظیمات شما درسته و باید کار کنه. مگر اینکه رو کلاینتها تغییر داده باشید. مثلا ip دوم روی کارت شبکه ها داده باشید در رنج مودم ها یا گیتوی میکروتیک نباشه و route اشتباه داده باشید روی سیستم ها.
    با توجه به اینکه میفرمایید با bridge کار میکنه پس رنج دوم دادید به کلاینت ها باید حذفش کنید.
    اگر نه برای تست اون دو nat که گفتم و اضافه کردید رو به شکل زیر تغییر بدید:
    /ip firewall nat add chain=srcnat src-address=192.168.212.0/24 dst-address=192.168.211.0/24 action=src-nat to-address=192.168.211.2
    /ip firewall nat add chain=srcnat src-address=192.168.212.0/24 dst-address=192.168.213.0/24 action=src-nat to-address=192.168.213.2
    

    اگر هنوز مشکل داره نظر دیگری ندارم.

    این پست توسط 1 نفر به عنوان جواب انتخاب شده است

    author
    tehranwifi
    حمید م
    6 روز قبل
    دوست عزیز ممنون از راهنماییتان
    بعد از اینکه شما این دو خط نت رو گفتید نوشتم یه تغییراتی انجام شده که به شرح ذیل برایتان میگویم

    زمانی که دارم از isp1 اینترنت استفاده میکنم مودم 192.168.213.1 باز میشود و دیگر مودم isp2 باز نمیشود

    حال اگر اینترنت isp1 به هر دیلیل قطع بشه و falover عمل کنه من از اینترنت isp2 استفاده میکنم در این زمان پنل مودم ای اس پی 2 که 192.168.213.1 هست باز میشود و حالا \نل مودم ای اس پی 1 باز نمیشود

    به عبارتی دیگر فقط رنج آپی رو میتونه باز کنه که داره اینترنت میده
    author
    tehranwifi
    حمید م
    6 روز قبل
    دوست عزیز ممنون از راهنماییتان
    بعد از اینکه شما این دو خط نت رو گفتید نوشتم یه تغییراتی انجام شده که به شرح ذیل برایتان میگویم

    زمانی که دارم از isp1 اینترنت استفاده میکنم مودم 192.168.211.1 باز میشود و دیگر مودم isp2 باز نمیشود

    حال اگر اینترنت isp1 به هر دیلیل قطع بشه و falover عمل کنه من از اینترنت isp2 استفاده میکنم در این زمان پنل مودم ای اس پی 2 که 192.168.213.1 هست باز میشود و حالا پنل مودم ای اس پی 1 باز نمیشود

    به عبارتی دیگر فقط رنج آپی رو میتونه باز کنه که داره اینترنت میده
    author
    mojtaba.shams
    مجتبی شمس
    6 روز قبل
    دو mangle بصورت زیر ایجاد کنید و بالاتر از mangle قبلی قرار بدید:
    /ip firewall mangle add chain=prerouting src-address=192.168.212.0/24 dst-address=192.168.211.0/24 action=accept
    /ip firewall mangle add chain=prerouting src-address=192.168.212.0/24 dst-address=192.168.213.0/24 action=accept
    
    

    این پست توسط 1 نفر به عنوان جواب انتخاب شده است

    author
    tehranwifi
    حمید م
    6 روز قبل
    بله درست شد ممنون از این همه راهنمایی تشکر میکنم

    فقط یک سوال وقتی یه نتی یا منگلی ر مینویسیم بعد بالا قرارش میدیم با این کار الویت بندی مکینیم درسته ؟
    author
    mojtaba.shams
    مجتبی شمس
    6 روز قبل
    بله. در اینجا چون درخواست دیدن مودم ها packet با اولین یا دومین rule مطابقت دارد accept action همان rule اعمال می شود و به rule سوم نمیرسد.

    برای ارسال پست ابتدا به سایت وارد شوید

    مطالب مرتبط

    در حال دریافت اطلاعات

    عضویت در

    کانال تلگرام

    توسینسو

    دوره های پیشنهادی

    دوره های توسینسو  آموزش دوره MTCNA میکروتیک
    آموزش دوره MTCNA میکروتیک
    مدرس: بهزاد حسن زاده
    این دوره را در 5 قسط خریداری کنید
    دوره آموزشی بین المللی میکروتیک MTCNA با تدریس پوریا تعبدی
    دوره آموزشی بین المللی میکروتیک MTCNA با تدریس پوریا تعبدی
    مدرس: پوریا تعبدی
    این دوره را در 8 قسط خریداری کنید
    دوره آموزشی بین المللی MTCRE میکروتیک با آرش حیدری
    دوره آموزشی بین المللی MTCRE میکروتیک با آرش حیدری
    مدرس: آرش حیدری
    این دوره را در 2 قسط خریداری کنید
    دوره آموزشی بین المللی میکروتیک MTCUME با تدریس پوریا تعبدی
    دوره آموزشی بین المللی میکروتیک MTCUME با تدریس پوریا تعبدی
    مدرس: پوریا تعبدی
    این دوره را در 4 قسط خریداری کنید
    دوره آموزشی نرم افزار مانیتورینگ و پیکربندی میکروتیک The Dude
    دوره آموزشی نرم افزار مانیتورینگ و پیکربندی میکروتیک The Dude
    مدرس: امیر اکبری زاده
    این دوره را در 3 قسط خریداری کنید
    سناریوهای کاربردی در میکروتیک
    سناریوهای کاربردی در میکروتیک
    مدرس: پوریا تعبدی
    این دوره را در 3 قسط خریداری کنید
    دوره آموزشی جامع امنیت در تجهیزات میکروتیک
    دوره آموزشی جامع امنیت در تجهیزات میکروتیک
    مدرس: آرش ترابی
    این دوره را در 10 قسط خریداری کنید
    دوره آموزشی بین المللی میکروتیک MTCNA با تدریس محمد جواد صبری
    دوره آموزشی بین المللی میکروتیک MTCNA با تدریس محمد جواد صبری
    مدرس: محمد جواد صبری
    این دوره را در 10 قسط خریداری کنید
    دوره جامع مهندسی کنترل ترافیک میکروتیک MTCTCE
    دوره جامع مهندسی کنترل ترافیک میکروتیک MTCTCE
    مدرس: پوریا تعبدی
    این دوره را در 6 قسط خریداری کنید
    آموزش نرم افزار مانیتورینگ سبک و قدرتمند The Dude
    آموزش نرم افزار مانیتورینگ سبک و قدرتمند The Dude
    مدرس: رضا محمدی
    این دوره را در 1 قسط خریداری کنید
    دوره آموزشی پروژه های دنیای واقعی میکروتیک
    دوره آموزشی پروژه های دنیای واقعی میکروتیک
    مدرس: بهزاد حسن زاده
    این دوره را در 10 قسط خریداری کنید
    دوره آموزشی بین المللی میکروتیک MTCRE با جواد عابدی نیا
    دوره آموزشی بین المللی میکروتیک MTCRE با جواد عابدی نیا
    مدرس: جواد عابدی نیا
    این دوره را در 21 قسط خریداری کنید
    دوره آموزشی سناریوهای کاربردی در میکروتیک
    دوره آموزشی سناریوهای کاربردی در میکروتیک
    مدرس: محمد جواد صبری
    این دوره را در 17 قسط خریداری کنید
    تاپیک های پربازدید