در توسینسو تدریس کنید

و

با دانش خود درآمد کسب کنید

آموزش ارسال بکاپ میکروتیک به FTP سرور

با سلام به همه ،  توی این قسمت مثل قسمت های قبل میخوای یک اسکریپت کاربردی میکروتیکی دیگه رو بزارم .این اسکریپت میاد و بکاپ های شما رو به سرور ftp ارسال میکنه و اونجا ذخیره میکنه . فقط باید پورت ftp سرور خودتون ۲۱ باشه . جای که نوشته۱۹۲.۱۶۸.۱.۱ باید ادرس ftp سرور خودتون رو بزنید. و جایی که نوشته admin باید یوزر خودتون منظورم یوزر سرور ftp و جایی که نوشته ۱۲۳۴۵ هم پسورد ftp سرور خودتون رو بزنید

:log info "Mikrotik Backup JOB Started . . . "
:global backupfile configbackup
:log info "Deleting old Backup File If available otherwise ignore & process further . . . "
/system backup save name=mikrotik
:log info "Backup process pausing for 10s so it complete creating backup file"
:delay 10s
/tool fetch address=192.168.1.1 src-path="mikrotik" user=admin mode=ftp password=12345 dst-path=([/system clock get date].\ " ".\ [/system clock get time] . \ " ".\  [/system identity get name] .\ " Backup") upload=yes  
:delay 10s
/file remove mikrotik
#ارسال_بکاپ_میکروتیک_با_ftp #آموزش_میکروتیک #ارسال_بکاپ_با_ftp #اف_تی_پی #بکاپ_گیری_در_میکروتیک
عنوان
1 ارسال بکاپ در میکروتیک به ایمیل رایگان
2 ارسال لاگ های میکروتیک به ایمیل رایگان
3 آموزش ارسال بکاپ میکروتیک به FTP سرور رایگان
زمان و قیمت کل 0″ 0
0 نظر

هیچ نظری ارسال نشده است! اولین نظر برای این مطلب را شما ارسال کنید...

نظر شما
برای ارسال نظر باید وارد شوید.
از سرتاسر توسینسو
تنظیمات حریم خصوصی
تائید صرفنظر
×

تو می تونی بهترین نتیجه رو تضمینی با بهترین های ایران بدست بیاری ، پس مقایسه کن و بعد خرید کن : فقط توی جشنواره تابستانه می تونی امروز ارزونتر از فردا خرید کنی ....