در توسینسو تدریس کنید

و

با دانش خود درآمد کسب کنید

آموزش راه اندازی Hotspot میکروتیک به همراه RADIUS سرور NPS

راه اندازی HotSpot Mikrotik بهمراه Radius Microsoft Server2012R2(NPS)


1- ابتدا سرویس Network Policy and Access Services را نصب می کنیم

network policy and access services

نکته مهم : بعد از نصب این سرویس تمام کاربرانی که در Active Directory ایجاد شده باید یک بار تغییر پسورد بدهند تا در NPS ثبت شوند.

2- وارد کنسول NPS سرور شده و آنرا در Active Directory ثبت می کنیم.

register NPS in AD

3- روی NPS راست کلیک و وارد Peroperies شده سپس وارد تب Port شده و پورتهای 1645 و 1646 را حذف می کنیم

4- در این مرحله برای Radius Client ها باید اکانت ایجاد کنیم

New Network Policy0

5- حال باید یک سیاست برای سرور Radius تعریف کنیم

یک نام دلخواه وارد کرده و Next را می زنیم

New Network Policy1

حال باید یک شرط برای احراز هویت کاربران جهت استفاده از اینترنت تعریف کنیم.در اینجا با زدن Add گروه Domain Users را اضافه می کنیم و Next می زنیم.

New Network Policy5

شرایط اجازه و یا عدم اجازه را تعیین و Next می زنیم ، پروتکل احراز هویتی که کاربران با آن شناسایی می شوند را در اینجا مشخص می کنیم.

New Network Policy4

بعد تا انتها Next می زنیم سپس Finish. یک بار سرویس NPS را Stop و Start می کنیم.

حال نوبت تنظیمات RouterBoard می باشد


راه اندازی با حد اقل دستورات صورت پذیرفته ، روتر باید دارای تنظیمات پیشفرض میکروتیک باشد.با MAC به روتر متصل شده. ابتدا از مسیر IP>Address اقدام به حذف IP پیشفرض پورت bridge نموده. سپس در صورت وجود DHCP ماکروسافتی باید DHCP سرور پیش فرض میکروتیک را Disable کنید.همچنین از مسیر IP>Firewall>NAT رول پیش فرض defconf: masquerade را حذف می کنیم. سپس دستورات زیر را در یک NewTerminal کپی می کنیم.

رنج شبکه داخلی =192.168.5.0/24

اینترفیس شبکه داخلی= Bridge

اینترفیس سمت اینترنت=ether1

Ip سرور RADIUS(NPS) ماکروسافت=192.168.5.5/24

/ip hotspot profile
add dns-name="" hotspot-address=192.168.5.1 html-directory=hotspot \
   login-by=http-chap name=hsprof1 \
   radius-interim-update=received \
   use-radius=yes
/ip hotspot
add disabled=no interface=bridge name=hotspot1 profile=hsprof1
/ip hotspot user profile
set [ find default=yes ] add-mac-cookie=yes keepalive-timeout=\
   4w2d2m name=default shared-users=1 status-autorefresh=1m \    
/ip firewall nat
add action=masquerade chain=srcnat comment="masquerade hotspot network" src-address=192.168.5.0/24 !to-addresses \
    !to-ports
/ip hotspot ip-binding
add address=192.168.5.5 disabled=no to-address=192.168.5.5 type=bypassed
/ip address
add address=192.168.5.1/24 disabled=no interface=bridge network=192.168.5.0
/ip settings
set allow-fast-path=no
/radius
add address=192.168.5.5 disabled=no \
secret=******** service=hotspot 

حال کاربران active directory می توانند با نام کاربری و رمز عبور خود به Hotspot لاگین کنند و از اینترنت استفاده کنند.

برای کنترل پهنای باند کاربران نیز از اینجا می توانید استفاده کنید

عنوان
1 تقسیم پهنای باند اینترنت بصورت مساوی بین کاربران رایگان
2 آموزش راه اندازی Hotspot میکروتیک به همراه RADIUS سرور NPS رایگان
3 آموزش مسدود کردن همه سایت ها به غیر از سایت های مجاز در میکروتیک رایگان
4 جدول وضعیت سیگنال در دستگاه LTE میکروتیک رایگان
5 کنترل سرعت هم آپلود و هم دانلود روی یک سری IP توسط میکروتیک رایگان
6 بستن تمام پورت ها روی میکروتیک بجز مرور صفحات وب رایگان
7 ایجاد ارتباط OpenVPN روی میکروتیک رایگان
8 راه اندازی Hotspot میکروتیک با استفاده از IBSng رایگان
زمان و قیمت کل 0″ 0
9 نظر
محمد نصیری

این آموزش هم نیاز هست به شدت و هم عالی بود ... موضوع بسیار کاربردی بود ... سپاسگزارم از به اشتراک گذاری

حمید تهرانی

الحمدلله

moghaddam.19

مرسی از آموزش خوبتون شما از NPS سرور مایکروسافتی برای احراز هویت یوزر های وایرلس هم استفاده کردید؟ طوری که از پروتکل WPA2 Enterprise استفاده بشه و یوزر ها از یوزر و پس active directory خودشون برای وصل شدن به شبکه بیسیم استفاده کنن آیا با دستگاه های اندروید و ios سازگاری داره ؟

nosignal

عالی بود

آفرین مهندس

عاشق اینجور عملیاتای ترکیبی هستم.

ایجاد همکاری تیمی بین راهکارهای مختلف!

دمت گرم

حمید تهرانی

سلام

آقای مقدم باید CA سرور و NPS راه اندازی کنید

روی خود میکروتیک فقط باید تیک Wireless در Radius را بزنید و در تیک WPA-EAP2 را در Security Profile.

تنظیماتی هم در Group Policy باید انجام دهید.

moghaddam.19

مرسی از پاسختون یک مورد دیگه ، آیا نیازی به نصب certificate بر روی دیوایس های client هم هست یعنی چنانچه بخوایم یک دستگاه اندرویدی یا ios رو به شبکه وصل کنیم باید certificate مورد نظر رو بر روی device مورد نظر پورت کنیم یا میشه طوری طراحیش کرد که نیازی به نصب certificate سمت کلاینت نباشه ؟ چون مشکل اصلی من سر همین مسئله مدیریت certificate ها است.

حمید تهرانی

نه نیازی نیست auto enroll هست

مرتضی بهزادی مقدم

سلام دوست عزیز

من طبق آموزش شما پیش رفتم ولی زمانی که یوزرها میخان متصل بشن خطای

invalid Username or password

میده !!!؟؟؟

بنظرتون مشکل از کجاست ؟؟


  - Provider 

   [ Name]  Microsoft-Windows-Security-Auditing 
   [ Guid]  {54849625-5478-4994-A5BA-3E3B0328C30D} 
 
   EventID 6273 
 
   Version 1 
 
   Level 0 
 
   Task 12552 
 
   Opcode 0 
 
   Keywords 0x8010000000000000 
 
  - TimeCreated 

   [ SystemTime]  2017-03-05T11:22:04.208201500Z 
 
   EventRecordID 100543 
 
   Correlation 
 
  - Execution 

   [ ProcessID]  520 
   [ ThreadID]  2628 
 
   Channel Security 
 
   Computer MP-......local 
 
   Security 
 

- EventData 

  SubjectUserSid S-1-0-0 
  SubjectUserName ....  
  SubjectDomainName ....
  FullyQualifiedSubjectUserName .... 
  SubjectMachineSID S-1-0-0 
  SubjectMachineName - 
  FullyQualifiedSubjectMachineName - 
  MachineInventory - 
  CalledStationID hotspot1 
  CallingStationID ....
  NASIPv4Address ....
  NASIPv6Address - 
  NASIdentifier MikroTik 
  NASPortType Wireless - IEEE 802.11 
  NASPort 2155872316 
  ClientName MokroTik 
  ClientIPAddress 192.168.10.250 
  ProxyPolicyName Secure Wireless Connections 
  NetworkPolicyName - 
  AuthenticationProvider Windows 
  AuthenticationServer MP-.....local 
  AuthenticationType MD5-CHAP 
  EAPType - 
  AccountSessionIdentifier 3830383030303363 
  ReasonCode 16 
  Reason Authentication failed due to a user credentials mismatch. Either the user name provided does not map to an existing user account or the password was incorrect. 
  LoggingResult Accounting information was written to the local log file. 

حمید تهرانی

سلام

2 سطر آخر Event که کپی کردید دلیل را نوشته.حول همین مسئله جستجو کنید.

نظر شما
برای ارسال نظر باید وارد شوید.
از سرتاسر توسینسو
تنظیمات حریم خصوصی
تائید صرفنظر
×

تو می تونی بهترین نتیجه رو تضمینی با بهترین های ایران بدست بیاری ، پس مقایسه کن و بعد خرید کن : فقط توی جشنواره پاییزه می تونی امروز ارزونتر از فردا خرید کنی ....