در توسینسو تدریس کنید

و

با دانش خود درآمد کسب کنید

آموزش راه اندازی Tunneling بین روترهای سیسکو و میکروتیک

با سلام خدمت همه دوستان و ITPro های عزیز ...

با توجه به آموزش های tunneling بر روی روترهای میکروتیک در این نکته آموزشی قصد دارم نحوه Tunneling طبق سناریو بین روتر سیسکو و میکروتیک رو انجام داده و دو شبکه رو باهم از طریق تانل که بین این دو زده میشه به هم ارتباط دهیم و برای همین سناریو زیر را برای انجام این کار در نظر بگیرید :

1

همانطور که میبینید در این سناریو دو شبکه داریم که یکی از شبکه ها از طریق روتر میکروتیک به اینترنت وصل شده و بر روی اترنت 2 خودش یک IP Public دارد و در مقابل هم شبکه دیگری وجود دارد که از طریق روتر سیسکو با استفاده از اینترفیس FastEthernet شماره 0/0 به اینترنت وصل شده و بر روی این پورت IP Public دارد. قصد ما ارتباط دادن این دو شبکه و ایجاد یک Tunnel بین این دو روتر جهت ارتباط می باشد.

پیکربندی روتر Cisco جهت Tunneling بین دو شبکه


برای شروع کار وارد CLI روتر سیسکو شده و طبق دستورات زیر اول آدرس های IP رو بر روی روتر ست میکنیم :

Cisco#conf t
Cisco(config)#interface fastEthernet 0/0
Cisco(config-if)#ip address 210.100.50.2 255.255.255.252
Cisco(config-if)#no shutdown 
Cisco(config-if)#exit
Cisco(config)#interface fastEthernet 0/1
Cisco(config-if)#ip address 172.16.30.1 255.255.255.0
Cisco(config-if)#no shutdown 
Cisco(config-if)#exit

بعد از اختصاص دادن IP ها باید یک دیفالت Route بنویسیم به سمت اینترنت که packet های ما مسیردهی شوند به سمت IP:210.100.50.1 که این را با نوشتن یک static route طبق دستور زیر انجام میدهیم:

Cisco(config)#ip route 0.0.0.0 0.0.0.0 210.100.50.1

بعد از اتمام مراحل بالا حال نوبیت این هست که بر روی روتر سیسکو تانل IPIP رو فعال کنیم و یک آدرس IP بر روی اینترفیس تانل تنظیم کرده و در ادامه برای اینکه بگوئیم جهت دسترسی به شبکه مقابل از طریق تانل ایجاد شده امکان پذیر می باشد این کار رو با نوشتن یک static route انجام خواهیم داد :

Cisco(config)#interface tunnel 0
Cisco(config-if)#tunnel source fastEthernet 0/0||5::http://tosinso.com/files/get/036a9a25d78441188d7fb330234ae5da||
Cisco(config-if)#tunnel destination 50.96.10.2
Cisco(config-if)#ip address 192.168.10.1 255.255.255.252
Cisco(config-if)#no shutdown 
Cisco(config-if)#exit 
Cisco(config)#
Cisco(config)#ip route 172.16.60.0 255.255.255.0 192.168.10.1

پیکربندی روتر MikroTik جهت Tunneling بین دو شبکه


بعد از اتمام پیکربندی روتر سیسکو در این قسمت هم نحوه پیکربندی روتر میکروتیک رو داریم که طبق تصاویر زیر انجام خواهیم داد :

اختصاص دادن آدرس های IP بر روی روتر میکروتیک :

1

نوشتن یک route دیفالت به سمت اینترنت :

2

بعد از انجام دو مرحله بالا حال نوبت این هست که تانل IPIP رو بر روی روتر میکروتیک طبق تصویر زیر فعال کنیم :

3

بعد از فعال شدن تانل حال باید بر روی اینترفیس تانل ایجاد شده IP آدرس را تنظیم کنیم :

4

بعد از ست کردن IP ادرس باید جهت دسترسی به شبکه مقابل از طریق تانل باید یک static route طبق تصویر زیر را انجام دهیم :

5

بعد از اتمام کلی مراحل پیکربندی حال دو شبکه داخلی روترها از طریق Tunneling بین دو روتر با هم ارتباط خواهند داشت.

موفق و ITPro باشید.

نویسنده : بهزاد حسن زاده

منبع : جزیره میکروتیک وب سایت توسینسو

هرگونه نشر و کپی برداری بدون ذکر منبع و نام نویسنده دارای اشکال اخلاقی است

#تانل_بین_سیسکو_و_میکروتیک #ارتباط_دو_شبکه_با_تانل #نحوه_تانل_زدن_بین_سیسکو_و_میکروتیک #آموزش_راه_اندازی_تانل_eoip_میکروتیک #راه_اندازی_tunnel_بین_دو_روتر_میکروتیک #ارتباط_دو_شبکه_با_تانل_میکروتیک #مرجع_یادگیری_میکروتیک_در_ایران #راه_اندازی_gre_tunnel_در_میکروتیک #آموزش_راه_اندازی_gre_در_روتر_سیسکو
0 نظر

هیچ نظری ارسال نشده است! اولین نظر برای این مطلب را شما ارسال کنید...

نظر شما
برای ارسال نظر باید وارد شوید.
از سرتاسر توسینسو
تنظیمات حریم خصوصی
تائید صرفنظر
×

تو می تونی بهترین نتیجه رو تضمینی با بهترین های ایران بدست بیاری ، پس مقایسه کن و بعد خرید کن : فقط توی جشنواره پاییزه می تونی امروز ارزونتر از فردا خرید کنی ....