تخفیف های ویژه عیدانه توسینسو
تا 60 درصد تخفیف ویژه
00ساعت 00دقیقه 00ثانیه
سها محمدی

مشکل در کانکت نشدن تانل pptp در میکروتیک

سلام و خسته نباشید خدمت دوستان عزیز 

بنده جدیدا با مشکلی مواجه شدم که اونم اینه وقتی کانکشن pptp تو ویندوز میزنم (پشت نت)مشکلی ندارم و به راحتی میشه وب گردی کرد و کانکت شد ، اما وقتی یوزر تو میکروتیک وارد میکنم (میکروتیک گیت وی هستش) تا پشت نت همه کاربرا بتونن وصل شن متاسفانه امکان وب گردی از دست میره ، پینگ هست و مشکلی نیست فقط یجورایی نت مختل میشه ، از یه سرور دیگه (کلا یک پروایدر دیگه منظورمه) کانکشن که میزنم هیچ مشکلی نیست و به راحتی همه چی اوکیه ، ممنون میشم کمکم کنید

لذت یادگیری با توسینسو
به عنوان شخصی که مدت هاست از سایت توسینسو استفاده می کنم باید بگم که واقعاً یکی از بهترین مرجع ها برای ارتقاء دانش شخصی هست. دوره های سایت، راهکارها و مطالب، همگی عالی هستند.
Saboo

به نظرم مشکل از این هست که DNS سرور رو برای کلاینت ها تعریف نکردی.

PPP > Profile

وارد پروفایلت میشی، از سربرگ General ، قسمت DNS server ، آی‌پی رو وارد میکنی:
8.8.8.8

4.2.2.4

1.1.1.1

یا هرچی خودت میدونی.

سها محمدی

ممنون از پاسختون. ولی سرور من نیست. یعنی من کانفیگش نکردم. وقتی کانکشن و تو ویندوز میزنم همچی اوکیه ولی وقتی فقط میبرمش تو میکروتیک این مشکل پیش میاد. پشت دوتا نت هم قرار میگیره کانکت نمیشه. مهندس احتمال میدم از ttl باشه. یعنی ttl رو یک گذاشته. اگه اینجوری باشه چیکارش کنم؟

Saboo

من خوب متوجه نمیشم شما میخوای چیکار کنی.

تا جایی که فهمیدم از صحبت شما، این هست:

 

"یک pptp client توی میکروتیک درست کردی و کانکت شده.

حالا میخوای کلاینت های متصل به میکروتیک خودت، ترافیکشون از اون pptp client رد بشه."

 

درسته؟

 

سها محمدی

خیر مهندس ، من یک pptp کانکشن تهیه کردم ، وقتی تو ویندوز میزنم بدون مشکل کانکت میشه و کیفیت خوبی داره، اما وقتی میخوام داخل میکروتیک بزنم و ترافیک شبکه داخلیمو ازش عبور بدم قطع و وصل میشه ، keepalive time وقتی میزارم مثلا رو ۲۰۰ یا ۱۰۰۰ مشکل قطع و وصلی کانکشن تو میکروتیک برطرف میشه ، اما نت با کیفیتی حاصل نمیشه. یعنی اصلا باهاش نمیشه دانلود کرد یا با سرعت و کیفیت مناسبی اقدام به وبگردی کرد.

Saboo

با این تنظیمات یک بار امتحان کنید:

Max MTU: 1450

Max MRU: 1450

Keepalive: 60

Dial On Demand: Disable

سها محمدی

ممنون از جوابتون ولی متاسفانه برطرف نشد مهندس جان

بهمن حاتمی

موقع وصل شدن تو میکروتیکی که کلاینت هست، گزینه default route رو هم تیک بزنید‌(تو همون سربرگ Dial Out) و مقدارش رو هم همون 1 بزارید، بازم امتحان کنید.

شاید مشکل رو حل کرد

وب‌سایت من: NetSols.ir
پاسخ شما
برای ارسال پاسخ خود وارد شوید.
از سرتاسر توسینسو
تنظیمات حریم خصوصی
تائید صرفنظر
×

تو می تونی بهترین نتیجه رو تضمینی با بهترین های ایران بدست بیاری ، پس مقایسه کن و بعد خرید کن : فقط توی جشنواره پاییزه می تونی امروز ارزونتر از فردا خرید کنی ....