رضا عباسی

محدود سازی دسترسی به پورت های سوئیچ میکروتیک

سلام

چطور میشه توی سوئیچ میکروتیک به هر پورت یه مک اختصاص داد ؟

مثل  Port Security در سیسکو  


لذت یادگیری با توسینسو
به عنوان شخصی که مدت هاست از سایت توسینسو استفاده می کنم باید بگم که واقعاً یکی از بهترین مرجع ها برای ارتقاء دانش شخصی هست. دوره های سایت، راهکارها و مطالب، همگی عالی هستند.

از طریق interface bridge filter میتونید بسته به نیازتون فیلتر های لایه دو بنویسید.

mojtaba.shams [at] hotmail.com
رضا عباسی

میشه یک نمونه بنویسید

که پورت12 فقط با مک ****** کارکنه و بقیه مک ها رو دراپ کنه

ممنون

روی هر پورتی که میخواید فیلتر بنویسید باید عضو یک bridge باشه.

بعنوان مثال روی ether2 فقط مک آدرس 00:50:56:3B:DA:56 بتواند ارتباط داشته باشد:

ابتدا ether2 وراد bridge1 میشود، سپس درخواست های مک 00:50:56:3B:DA:56 باید accept و درخواست های دیگر روی این پورت drop شوند

/interface bridge
add name=bridge1
/interface bridge port
add bridge=bridge1 interface=ether2
/interface bridge filter
add action=accept chain=input in-interface=ether2 src-mac-address=00:50:56:3B:DA:56/FF:FF:FF:FF:FF:FF
add action=drop chain=input in-interface=ether2
mojtaba.shams [at] hotmail.com
رضا عباسی

 در سوئیچ میکروتیک یک قسمت داره switch / port 

 توی عکس از اون قسمت نمیشه ؟TOSINSO 

اگر سری سوییچ هست از learn-limit هم میتونید استفاده کنید.

اما روش اصلی port security در سوییچ های میکروتیک استفاده از switch rule هست:

https://wiki.mikrotik.com/wiki/Manual:CRS3xx_series_switches#Port_Security

متاسفانه به سوییچ دسترسی ندارم مثال بزنم براتون. همون دستورات لینک بالا رو تست کنید کار راحتی هست.

mojtaba.shams [at] hotmail.com
رضا عباسی

سوئیچ مدل  CRS125-24G-1S-2HnD هست و rule رو نداره .

ایمیل زدم بهتون یا اگه امکان داره شماره تماس بدید تلفنی مزاحمتون بشم


برای crs125 از دستورات لینک زیر میتونید استفاده کنید:

https://wiki.mikrotik.com/wiki/Manual:CRS1xx/2xx_series_switches_examples#Limited_MAC_Access_per_Port

mojtaba.shams [at] hotmail.com
رضا عباسی

خوب ether 2-8 رو باهم بریج کردیم 

ether5 اینجا چیکار میکنه ؟

پاسخ شما
برای ارسال پاسخ خود وارد شوید.
از سرتاسر توسینسو
تنظیمات حریم خصوصی
تائید صرفنظر
×

تو می تونی بهترین نتیجه رو تضمینی با بهترین های ایران بدست بیاری ، پس مقایسه کن و بعد خرید کن : فقط توی جشنواره تابستانه می تونی امروز ارزونتر از فردا خرید کنی ....