بهزاد حسن زاده
کارشناس زیرساخت دیتاسنتر و مجازی سازی (VMware)

آموزش راه اندازی Static Route بین روتر میکروتیک و روتر سیسکو

چگونه بین روتر سیسکو و روتر میکروتیک Static Route راه اندازی کنیم؟ در ادامه بحث Routing بر روی روترهای میکروتیک که در قالب یک فیلم آموزشی در مورد چگونگی راه اندازی روت Static در میکروتیک بررسی کردیم در این آموزش نیز قصد دارم یک سناریو در این باره در کنار یک روتر سیسکو این اموزش را تکمیل کنم. برای این منظور سناریو زیر رو در نظر گرفتم که در آن از 3 روتر میکروتیک و در بین آنها از یک روتر سیسکو الستفاده شده و هر کدام از روترهای میکروتیک به یک شبکه داخلی وصل هستند.

دوره های شبکه، برنامه نویسی، مجازی سازی، امنیت، نفوذ و ... با برترین های ایران
1

بعد از شرح سناریو نحوه کانفیگ کردن روترها را به صورت مجزا شروع میکنیم.

تنظیمات IP Address بر روی روتر سیسکو :: R1

برای ست کردن تنظیمات IP بر روی سه Ethernet روتر سیسکو از دستورات زیر استفاده میکنیم:

R1(config)#interface ethernet 1/1
R1(config-if)#ip address 10.10.1.1 255.255.255.252
R1(config-if)#no shutdown
R1(config-if)#exit

R1(config)#interface ethernet 1/2
R1(config-if)#ip address 10.10.2.1 255.255.255.252
R1(config-if)#no shutdown
R1(config-if)#exit

R1(config)#interface ethernet 1/3
R1(config-if)#ip address 10.10.3.1 255.255.255.252
R1(config-if)#no shutdown
R1(config-if)#exit

تنظیمات IP Address بر روی روترهای میکروتیک

در این قسمت هم طبق سناریو IP Address های هر سه روتر میکروتیک رو تنظیم میکنیم:

MikroTik-1

[itpro@MikroTik-1] > ip address add address=185.15.85.1/32 interface=ether1
[itpro@MikroTik-1] > ip address add address=10.10.1.2/30 interface=ether2

MikroTik-2

[itpro@MikroTik-2] > ip address add address=192.168.85.1/32 interface=ether1
[itpro@MikroTik-2] > ip address add address=10.10.2.2/30 interface=ether2

MikroTik-3

[itpro@MikroTik-3] > ip address add address=172.30.0.1/32 interface=ether1
[itpro@MikroTik-3] > ip address add address=10.10.3.2/30 interface=ether2

بعد از اتمام مراحل ست کردن IP بر روی اینترفیس روترها اینبار نوبت به مسیر دهی با استفاده از روس Static بین 4 روتر موجود می باشد که باید همانند دستورات زیر انجام بشه.

مسیردهی بین روترها

دستورات مسیردهی را برای هر روتر به صورت جداگانه مینویسم :

R1

R1(config)#ip route 185.15.85.1 255.255.255.255 10.10.1.2
R1(config)#ip route 172.30.0.1 255.255.255.255 10.10.3.2
R1(config)#ip route 192.168.85.1 255.255.255.255 10.10.2.2

MikroTik-1

[itpro@MikroTik-1] > ip route add dst-address=10.10.3.0/30 gateway=10.10.3.1
[itpro@MikroTik-1] > ip route add dst-address=10.10.2.0/30 gateway=10.10.3.1
[itpro@MikroTik-1] > ip route add dst-address=192.168.85.1/32 gateway=10.10.3.1
[itpro@MikroTik-1] > ip route add dst-address=172.30.0.1/32 gateway=10.10.3.1

MikroTik-2

[itpro@MikroTik-2] > ip route add dst-address=10.10.1.0/30 gateway=10.10.3.1
[itpro@MikroTik-2] > ip route add dst-address=10.10.3.0/30 gateway=10.10.3.1
[itpro@MikroTik-2] > ip route add dst-address=172.30.0.1/32 gateway=10.10.3.1
[itpro@MikroTik-2] > ip route add dst-address=185.15.85.1/32 gateway=10.10.3.1

MikroTik-3

[itpro@MikroTik-3] > ip route add dst-address=10.10.1.0/30 gateway=10.10.3.1
[itpro@MikroTik-3] > ip route add dst-address=10.10.2.0/30 gateway=10.10.3.1
[itpro@MikroTik-3] > ip route add dst-address=192.168.85.1/32 gateway=10.10.3.1
[itpro@MikroTik-3] > ip route add dst-address=185.15.85.1/32 gateway=10.10.3.1

بعد از اتمام مسیردهی روترها ، حال از هر کدام یک از روترها شبکه های روترهای دیگر رو ping بگیرید نتیجه موفقیت امیز بودن مسیر دهی را خواهید دید.


بهزاد حسن زاده
بهزاد حسن زاده

کارشناس زیرساخت دیتاسنتر و مجازی سازی (VMware)

متخصص در حوزه مجازی سازی ، تجهیزات زیرساختی سیسکو ، میکروتیک و مرکز داده

11 دی 1394 این مطلب را ارسال کرده

نظرات