آموزش انتقال فایل بکاپ میکروتیک به FTP سرور

دوره های شبکه، برنامه نویسی، مجازی سازی، امنیت، نفوذ و ... با برترین های ایران

چگونه فایل Backup روتربورد میکروتیک را به یک FTP سرور ارسال کنیم؟ توی این قسمت مثل قسمت های قبل میخوای یک اسکریپت کاربردی میکروتیکی دیگه رو بزارم .این اسکریپت میاد و بکاپ های شما رو به سرور ftp ارسال میکنه و اونجا ذخیره میکنه . فقط باید پورت ftp سرور خودتون ۲۱ باشه . جای که نوشته۱۹۲.۱۶۸.۱.۱ باید ادرس ftp سرور خودتون رو بزنید. و جایی که نوشته admin باید یوزر خودتون منظورم یوزر سرور ftp و جایی که نوشته ۱۲۳۴۵ هم پسورد ftp سرور خودتون رو بزنید

:log info "Mikrotik Backup JOB Started . . . "
:global backupfile configbackup
:log info "Deleting old Backup File If available otherwise ignore & process further . . . "
/system backup save name=mikrotik
:log info "Backup process pausing for 10s so it complete creating backup file"
:delay 10s
/tool fetch address=192.168.1.1 src-path="mikrotik" user=admin mode=ftp password=12345 dst-path=([/system clock get date].\ " ".\ [/system clock get time] . \ " ".\  [/system identity get name] .\ " Backup") upload=yes  
:delay 10s
/file remove mikrotik

فربد رستم صولت
فربد رستم صولت

فربد رستم صولت شبکه های مایکروسافتی ، مجازی سازی ، هاستینگ ، ویپ ، میکروتیک ، برنامه نویس زبان G ،برنامه نویس سخت افزار های صنعتی و غیر صنعتی طراح و سازنده و برنامه نویس روبات های صنعتی و غیر صنعتی ، پرنده و زمینی و همچنین علاقمند به ارتباط تمام اشیا به یکدیگر هستم همون iot. بدلیل تازه کار بودن سوابق زیادی ندارم از کلاس چهارم ابتدایی وارد حوضه IT شدم و تا الان این ادامه داشته و خواهد داشت.

07 مهر 1396 این مطلب را ارسال کرده

نظرات